Installatie van SafeSign voor Linux

Kies de juiste software voor uw versie van Linux.

Download voor Linux Generiek (deb)
Bovenstaande download werkt voor

  • CentOs 7 x64;
  • SUSE Linux Enterprise 11 Desktop / Server x64 SP4;
  • SUSE Linux Enterprise 12 Desktop / Server x64 SP2;
  • Ubuntu 14.04.5 LTS x64;
  • Ubuntu 16.04.6 LTS x64.

Download voor CentOs 7 x64 (rpm)

Download voor Ubuntu 16.04.5 LTS (deb)

Download voor Ubuntu 18.04.2 LTS (deb)

Lees de Linux Release Notes (Engelstalig) als u meer informatie wenst over de software.
Installeer de software volgens uw reguliere procedure.